Ron Guest

Ron Guest

So today there is news of the EFAIL announcement of PGP vulnerabilities. As always the day 0 of these notices often leaves a bit to be desired. Of particular note is, per the ProtonMail dev team, their client does not have this vulnerability and you can continue to use PGP.

← An IndieWeb Webring πŸ•ΈπŸ’ β†’